Constant horitzontal tearing
Light Alloy media player forum
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
Choose your language: 

   Начало   Помощь Поиск Войти  

Быстрая регистрация
Имя пользователя Пароль
Email Подтвердите пароль
Найдите и кликните на среди ниже показанных картинок





Если письмо с активацией не пришло на ваш e-mail, напишите администратору: 
Страниц: [1]   Вниз
  Печать  
Автор Тема: Constant horitzontal tearing  (Прочитано 1101 раз)
 videobruceАвтор темы
Newbie
*

Karma: +0/-0
Сообщений: 35


« : 01 Ноябрь 2015, 22:55:08 »

I'm getting hotizontal tearing on all material to varing degrees around 1/3 to 2/3 of the way down from the top. This includes videos D/L'ed off the Web and DVD's.
It looks like that shutter problem these new Micro 4/3's and DSLR cameras have.

When played back using VLC Player or Media Player Classic, there is no tearing. It's very annoying. I did uncheck that option to not use M$ codecs, but I didn't see any improvement. My video card is a Radeon R7 200 series if that makes any difference.

Any ideas?
« Последнее редактирование: 06 Март 2016, 17:57:53 от videobruce » Записан
 videobruceАвтор темы
Newbie
*

Karma: +0/-0
Сообщений: 35


« Ответ #1 : 05 Март 2016, 18:31:51 »

Over 150 views and no one has an answer??

My guess is; the only rendering that works & gives me video is 'EVR'. All the others either would 'take' or give me a black screen. How can this be addressed?
Записан
 Snake_ad
Разработчик плеера
Administrator
Experienced
*******

Karma: +14/-0
Сообщений: 219


Vortex Team


« Ответ #2 : 06 Март 2016, 12:20:42 »

Which video renderer do you use?
Do you try to switch them?
Is a directx 9 redistributable installed?
Attach a la_video.log file for case with the black screen.

Добавление от 06 Марта 2016, 12:27:31


Also to fix the black sceen try to switch the video renderer to EVR Cutom and disable p010, p016 and nv12 output formats in an internal video decoder.
« Последнее редактирование: 06 Март 2016, 13:27:31 от Snake_ad » Записан
 videobruceАвтор темы
Newbie
*

Karma: +0/-0
Сообщений: 35


« Ответ #3 : 06 Март 2016, 17:54:52 »

Thanks for the reply.
As I stated EVR, the only one that works.

Both VMR 7's give me a black screen, all the others are not recognized. If I try to choose one, it reverts back to EVR.  Attached is a shortened print out of DX Diag.

It won't let me choose custom EVR.

Addition from 06 March 2016, 18:25:31


Is this based on M$'s Media Player???

Вложения:
* DxDiag video only.txt (4.94 Кб - загружено 47 раз.)
« Последнее редактирование: 06 Март 2016, 19:25:31 от videobruce » Записан
 Snake_ad
Разработчик плеера
Administrator
Experienced
*******

Karma: +14/-0
Сообщений: 219


Vortex Team


« Ответ #4 : 06 Март 2016, 19:56:40 »

In the dxdiag report I see only a dx 11 version, also you can't select a EVR Custom, it means that you do not have a dx 9 user runtime package.

You should install https://www.microsoft.com/en-us/download/details.aspx?id=8109

Добавление от 06 Марта 2016, 18:59:33


No, LA is different from the MS Media Player but uses MS DirectShow.
« Последнее редактирование: 06 Март 2016, 19:59:33 от Snake_ad » Записан
 videobruceАвтор темы
Newbie
*

Karma: +0/-0
Сообщений: 35


« Ответ #5 : 06 Март 2016, 20:13:45 »

I saw that other thread on editing a custom EVR file and the reference to editing Media Player 'options' which is the reason for the question.
Direct Show is edited thru Media Player?? I did make one change to use 'System Default' for the video renderer which apparently allowed me to use VMF7 (that I couldn't use before). That seems to have solved the problem.

I did see that link which I did download the 2010 runtime file. It that the file you are referring to, does that have these dx9 files?
« Последнее редактирование: 06 Март 2016, 20:18:26 от videobruce » Записан
 Snake_ad
Разработчик плеера
Administrator
Experienced
*******

Karma: +14/-0
Сообщений: 219


Vortex Team


« Ответ #6 : 07 Март 2016, 00:51:55 »

Direct Show is edited thru Media Player??
Nope, the old version of wmp used directshow, the newer - mediafoundation API, but EVR is the same for both APIs.

It that the file you are referring to, does that have these dx9 files?
If you instaĺled this file already all should be ok. You can try to reregister a quartz.dll in a system, sometimes this step solves some problems.
Записан
 videobruceАвтор темы
Newbie
*

Karma: +0/-0
Сообщений: 35


« Ответ #7 : 11 Март 2017, 21:22:50 »

Well, it looks like the problem is finally addressed in the most recent version!  

Over 900 views and on one else had anything on this??  Шокированный
Записан
Страниц: [1]   Вверх
  Печать  
 
Перейти в: